Back to overview
Degraded

High load for about 10 days

Apr 20, 2026 at 8:45pm UTC
Affected services
misskey.qwjyh.net/api/server-info
immich.qwjyh.net/api/server/ping
drive.qwjyh.net/healthz
git.qwjyh.net/api/v1/version

Resolved
Apr 24, 2026 at 1:48pm UTC

Completed all jobs

Updated
Apr 23, 2026 at 11:42am UTC

Down for a few hours yesterday and rebooted.
20k jobs left

Created
Apr 20, 2026 at 8:45pm UTC

High CPU and memory usage is expected due to 30k jobs of dawarich.